【已解决】设备连接没有问题,但是就是看不到画面(已经好几个月了,一直没解决)
happyexp
happyexp 721 7
热门 2017-06-11 02:00
环境:WIN10 64位
NvidiaTITAN SLI
集显已经在设备管理器里禁用了


问题:
1、启动piplay后,能识别到设备,但是第一次启动时,程序会报存在集显,将使用扩展模式,可我的集显已经在设备管理器中被禁用了的


2、几个月前,没摔过没砸过,莫名其妙小派就不显示了,一直是黑屏状态一直到现在。奇怪的是运行steamvr的测试环境时,可以看到电脑画面会随着小派的移动而变化,所以感觉信号传输部分没问题,但不知道为什么就是没显示。在售后QQ群里也问过,啥解决办法都试了还是没用,已经吃灰了好几个月了,今天突然想起来了,抱着最后一线希望来坛子里问问看有没有解决办法。


3、在小派显示屏的中间有两个小孔,现在是其中一个亮红灯,另一个不亮,这个是做什么用的?是否就是这个引起的?
分享:
游客
要评论请先登录 或者 注册
happyexp 限速60 2017-06-11 02:05 沙发
对了,就上述问题第1条补充1点,我在piplay程序的调试工具中发现piplay识别的显卡还是被禁用掉的集显,根本没识别到独显,是因为sli引起的么?
happyexp 限速60 2017-06-11 02:12 板凳
再附上调试工具中的相关信息:
一、系统信息:
1、显示设备:
##############################################################
显卡信息
==============================================================
显卡厂商:Intel Corporation
显卡型号:Intel(R) HD Graphics 4000
显卡驱动版本:10.18.10.4358
##############################################################
2、系统:
##############################################################
计算机信息
==============================================================
计算机版本:Microsoft Windows 10 专业版
计算机名称:
计算机用户名:
计算机系统语言:zh-CN
计算机系统结构:64 位
计算机系统版本:10.0.15063
计算机系统目录:C:\Windows
##############################################################

3、处理器:
##############################################################
处理器信息
==============================================================
处理器型号:Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
##############################################################

二、设备信息:
1、连接:
##############################################################
连接信息
==============================================================
连接状态:Device_Connected
当前模式:PVR_EXTEND
当前系统支持模式:PVR_DIRECT   PVR_EXTEND  
设备序列号:1000000000000048CN
固件版本:1.0.0.251
固件状态:0
色调信息:暖
陀螺仪状态:打开
亮度信息:LEVEL_HIGH_1
蓝光信息:打开
背光信息:强制
##############################################################

2、状态:
##############################################################
##############################################################

3、USB:
##############################################################
USB信息
==============================================================
设备ID:USB\VID_0483&PID_0021\10000000000000
设备ID:HID\VID_0483&PID_0021\7&A0B0187&0&0000
##############################################################

4、HDMI:
##############################################################
HDMI信息
==============================================================
供应商ID:53838
产品识别码: 4121
HMDI 状态:Direct
##############################################################
icyevesun 限速60 2017-07-07 00:12 地板
同问题,求解
510836432 限速30 2017-07-16 07:43 4楼
我的也是这个问题,就黑屏,但电脑显示已连接。我感觉是坏了,但是不知道去哪里修
happyexp 限速60 2017-09-01 01:17 5楼
刚把显卡换成了1080 ti的了,还是这个问题,官方也没个说法么?
waini722 限速30 2017-09-01 14:07 6楼
刚买来也是这个问题,今天更新最新显卡驱动拔了在上OK没问题了,小派显示屏的中间有两个小孔,感应器,高清插口要插在独显上不要插板子的高清插口
happyexp 限速60 2017-09-02 16:58 7楼
waini722:刚买来也是这个问题,今天更新最新显卡驱动拔了在上OK没问题了,小派显示屏的中间有两个小孔,感应器,高清插口要插在独显上不要插板子的高清插口回到原帖
我所有的USB口都试过了,4个HDMI口也都试了,无效。另外说到那个小孔,你是亮两个么?我只亮了左边那一个
返回顶部